Jump to content


Photo
- - - - -

problem with surfing this forum (http://urlm.co/www.scienceforums.net)


  • Please log in to reply
23 replies to this topic

#21 fresh

fresh

    Atom

  • Senior Members
  • 354 posts

Posted 2 November 2016 - 04:53 PM

thanks guys !i know i need to press Enter.
i am an absolute novice.
  • 0

#22 StringJunky

StringJunky

    Genius

  • Senior Members
  • 5,698 posts
  • LocationUK

Posted 2 November 2016 - 04:57 PM

thanks guys !i know i need to press Enter.
i am an absolute novice.

I realised that and that's why I said it. It's easy to forget to mention  the little intermediate steps when you are used to doing something, especially with computers.


Edited by StringJunky, 2 November 2016 - 05:01 PM.

  • 0

 Education, like life, is a journey not a destination


#23 koti

koti

    Molecule

  • Senior Members
  • 402 posts

Posted 3 November 2016 - 12:09 AM

thanks guys !i know i need to press Enter.
i am an absolute novice.

 

Or better yet, instead of all that I wrote and others wrote theres an easier way. Next time just turn everything off and on again - be sure to unplug the power cable from the router for a few seconds so it resets.


  • 0

#24 FrankP

FrankP

    Quark

  • Senior Members
  • 34 posts
  • LocationNew Jersey

Posted 21 December 2016 - 10:09 PM

This website functions fine for me so I will have to upvote those before me that state that it has to be something malfunctioning on your end. Hopefully you get this resolved it seems as though those above have given some pretty good resolutions. Best of luck


 

Or better yet, instead of all that I wrote and others wrote theres an easier way. Next time just turn everything off and on again - be sure to unplug the power cable from the router for a few seconds so it resets.

Haha this is funny because I was saying the other day [IT 101] = Turn it off turn it on recheck lol 


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users