Jump to content
Sign in to follow this  
mathematic

Keyboard lockup

Recommended Posts

While I am typing something fairly lengthy, occasionally a message pops up asking if I want to go into some mode, where I don't type. When I see it, my answer is always no However on occasion I am busy typing without looking at the screen. If this message pops up and I don't check no, it assumes a yes answer and locks the keyboard. How can I get the keyboard back? Whenever it happens, the only recourse I know about is do a restart, which is a nuisance.

 

Share this post


Link to post
Share on other sites
37 minutes ago, mathematic said:

While I am typing something fairly lengthy, occasionally a message pops up asking if I want to go into some mode, where I don't type. When I see it, my answer is always no However on occasion I am busy typing without looking at the screen. If this message pops up and I don't check no, it assumes a yes answer and locks the keyboard. How can I get the keyboard back? Whenever it happens, the only recourse I know about is do a restart, which is a nuisance.

There are certain key configurations which cause quick switch of keyboard and language. What they are you can see by clicking on the right bottom bar where is keyboard small icon, press RMB, and pick up "Settings..", then in tab "Advanced Key Settings".. they are mentioned.

Alternatively Start, enter "Language", then pick up "Region and Language", then tab "Keyboard and Languages" and "Change Keyboard.." this will bring you to the same window as above.

(there is more possible ways to get to it)

I verified it on my Win7.

A few screen-shots from the net:

region_and_language_window.png.830386e4369f5ca6e1a23ae4257848bc.png

37094071_region_and_language_window2.png.e8db5540742ed3fba22749b459730ce1.png

2130135357_textservicesandlanguages.png.d1a2a2664a58eea86a540be06162779f.png

It is the first thing I am switching off after fresh installation of new instance of OS, as it is unbearable annoying..

 

Press "Change Key Sequence" and pick up "Not Assigned" on both and voila!

 

 

Edited by Sensei

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.