Jump to content

Problems with Dell XP Standby modus


Recommended Posts

Hi there. I have had a problem for months that is pretty annoying me and unfortunately, I don't get any suitable feedback from Dell. It's annoying because I lose a LOT more battery capacity in energy-saving mode and the laptop has to be recharged every few hours. This was not the case before (because it was in sleep mode). So here is the problem: Since I’ve done a Windows update, the laptop doesn’t “wake up anymore”, when I go into standby mode. The Dell logo appears, but the laptop does not boot. The laptop only starts up normally when I force it to crash and turn it on again. I have already tried a few things without solving the problem such as: Quick start mode was deactivated, I deleted the antivirus system, I rebooted the laptop, and all drivers and everything else are up to date… My brother has had the same problem since the update (which the laptop did on its own btw…). Maybe someone here can help me here or has had similar problems. Thank you in advance.

Link to post
Share on other sites
  • 2 months later...

Hi StringJunky, thanks for the reply and sorry for my late feedback. I haven't looked at the forum for a while.

I have already tried returning the laptop to its previous state by removing the update... also the system restore I have already done... everything has not worked... so slowly I have given up my hope to get the laptop back to how it was before... meanwhile I have also got used to it... the only thing that really bothers me is that now a lot more battery is consumed than before…

Link to post
Share on other sites

Did you try solutions from this thread?

https://www.dell.com/community/XPS/FAQ-Modern-Standby/td-p/7514448

 

"Workaround for Modern Standby battery consumption and heat
This option may be removed by Microsoft in newer operating system versions.
* Highlight on the battery icon (bottom right)
* Right click and click Power Options
* On the left side navigation, click "Choose what the power buttons do"
* On, "When I press the power button", change On battery and Plugged in to "Shut down"
* Click Save changes

* Go to Windows settings and select Power & sleep. There will be an option for Network connection: "When my PC is asleep and on battery power, disconnect from the network", change it to "Always"
* Open Device Manager
* Open the Network Adapters section
* Right click on the Wireless adapter
* Go to the Advanced Tab
* Go to Properties and select Wake on Magic Packet and set the value to Disabled
* Go back to Properties and select Wake on Pattern and set the value to Disabled
* Click the Ok button and close the open windows

Disable Modern Standby. Backup/export the registry prior to making any changes
This option may be removed by Microsoft in newer operating system versions.
* Press Windows R
* Enter regedit
* Click OK
* Find
HKLM\System\CurrentControlSet\Control\Power
* On the right, double click CsEnabled
* Change it to 0
* Click OK
* Close the Registry Editor

To enable the Hibernate option
This option may be removed by Microsoft in newer operating system versions.
* Right click the Start button and type comm on the search line
* Right click Command Prompt
* Click on Run as administrator
* Type powercfg /a (this shows all of the states)
* Type powercfg /h on [press Enter]

Create shut off CMD shortcut icon
* Open Notepad
* Copy this text: Shutdown /s /t 000
* Paste it into Notepad
* Click File- Save as
* Click the Save as type drop down arrow and click All Files
* Enter Off.cmd in the File Name blank
* In left pane click Desktop
* Click Save
* Close Notepad
* On the Windows Desktop you should now see this"

 

18 hours ago, kingdom said:

the only thing that really bothers me is that now a lot more battery is consumed than before…

Maybe it is because 1) SSD and/or HDD does not go to sleep 2) network activity can wake machine. So, you should identify whether they are the case and eventually search net for how to disable them (read entire article above with the all links).

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.