Jump to content

Problems replying again....


Recommended Posts

This happended to me once before then went away. Now its back. I rebooted and used "enditall" to close any applications but it still happens.

I'll try to post later...

Bettina

 

 

Forbidden

You don't have permission to access /forums/newreply.php on this server.

 

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

 

EDIT.....Well I tried several times more and gave up. I'll try again tommorrow.

 

 

--------------------------------------------------------------------------------

 

Apache/1.3.33 Server at http://www.scienceforums.net Port 80

Link to comment
Share on other sites

First, I have IE v6.0.2900.2180 xpsp_sp2 and with auto update on, I have the latest everything. I also have Firefox that I just recently downloaded.

 

The thread in question fails in both browsers.

 

I spent an hour retyping, cutting and pasting, and banging my mouse on the table in frustration but I finally found the culprit and its repeatable for as long as I want to type it.

 

The "culprit" are two words that when used one after the other will cause the error message I showed you. It will fail in both browsers in either a reply or new message.

 

The two words are: curl-and-up

 

If I remove the -and- (dashes included) from the above two words, I can't send this message.

 

What gives with these two words....Is it thinking I'm someone else?

 

 

This is the thread.....See my last entry. I purposely put the two words together so I could send it.

 

http://www.scienceforums.net/forums/showthread.php?p=198984#post198984

 

Bettina

Link to comment
Share on other sites

Good point... Just outta interest Bettina, how long did it take you to single out the word cu[/b']rl from a whole post as the problem?

Well, about an hour because I wasted a lot of time cleaning out my computer, running a virus scanner, rebooting several times, then spybot because I was convinced I had a virus and I blamed everything but SFN :P

 

After that, I retyped one paragraph, then previewed it. When that took, I started typing a little at a time, previewing each time until I came up against the offending word.

 

Actually curl works ok as long as nothing comes after it, not even a space.

 

Oh well, at least my computer is cleaned up. ;)

 

Bettina

Link to comment
Share on other sites

what are you on about? I didn`t use any tag thingies, and the prob was with the word as a whole "curlup" if I read correctly?

Well one of us is wrong lol.... Bettina thought she couldn't type curl up the 2 words together, when Sayo came along he realised the problem was with the word curl and it's second PHP meaning which caused a confliction. So whilst Bettina's problem was she couldn't write "curl up" the reason for that was because she couldn't write "curl" by itself.

Link to comment
Share on other sites

Well one of us is wrong lol.... Bettina thought she couldn't type curl up the 2 words together, when Sayo came along he realised the problem was with the word curl and it's second PHP meaning which caused a confliction. So whilst Bettina's problem was she couldn't write "curl up" the reason for that was because she couldn't write "cu[/b']rl" by itself.

I just did it again......what is wrong with you guys :)

 

I can type curl if its the last word. If I type anything after it I can't post. Try it. I get around it like Sayo said by breaking the word up with a bold /bold statement like YT did.

 

Bettina

Link to comment
Share on other sites

5614, Bettina is perfectly correct in what she says, despite your claim in post #11, nothing was "Fixed" as there`s nothing TO FIX!

 

you try making a a post with "curl-up" minus the quotes and - as a stand alone sentence, then when you get the result, maybe you`ll STFU!

 

Have a Nice day :)

Link to comment
Share on other sites

  • 2 months later...
I keep having problems with the reply process. Frequently I log on, it lets me compose my reply then denies that I'm logged on and then insists that I log on.
Mart, I said this on another post....log out, then log back in and click the "remember me" box.
Link to comment
Share on other sites

  • 7 months later...

Heh I have that problem too. Here's the original text file:

 

http://1veedo.homelinux.com/sci403post.txt

http://1veedo.homelinux.com/sci403post.html --slightly formated version

 

There is no c-url or up in it. (btw I found from this post that if you do put c-url w/o dash it will indeed 403 your but). It doesn't seem to like tar cvjf with a dash before cvjf.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.