Jump to content
Endercreeper01

Quoting in windows 8.1

Recommended Posts

As in shift + 2? check keyboard setting's or shift key.

 

Or d'ya mean on this forum??, if its the forum its probably your browser, not the OS. Dno tho.

Edited by DevilSolution

Share this post


Link to post
Share on other sites

Are you using Internet Explorer 11? In my experience try reverting to IE version 10 and quote etc will work. Disable auto IE update.

Share this post


Link to post
Share on other sites

Are you using Internet Explorer 11? In my experience try reverting to IE version 10 and quote etc will work. Disable auto IE update.

Or download a browser that doesn't suck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.