Jump to content

Help me, help me, help me, HELP ME!!!!!!


Recommended Posts

Something weird is going on. I can't initiate a PM by clicking on "pmb" at the top right of the web page like I used to. And when I post a thread it gets butso with these "break" symbols <br/> which drive me out of my mind! And then if I exit or modify it incorrectly the whole post has those symbols and it has HTML symbols for all the equations. And there are no Emiticons to the right of this page and when I try "show all" button, nothing happens.

 

Help. Get me out of this forum hell! (sob!)

Link to comment
Share on other sites

Inside of settings/general settings, uncheck the visual (RTE) editor. That might help.

Yep! Sure did. Thanks. However the Emoticons are still blank. Any thoughts?

Link to comment
Share on other sites

To be honest Peter - I like to bask in the reflected glory; it's like a degrees of separation game: I have discussed physics with you, you have worked with Edwin Taylor, who co-authored one of the most important texts in physics with John Archibald Wheeler, who collaborated with Einstein

Thank you. I am truly honored.

 

Do you think that you can help me?. I can't get the Emoticons on the right panel back. Clicking on Show All does nothing. If I had an Emoticon I'd click on the one that makes me look sad. LOL!!

Edited by pmb
Link to comment
Share on other sites

Yep! Sure did. Thanks. However the Emoticons are still blank. Any thoughts?

 

When you are in reply mode, there is a smiley near the middle of the ribbon/toolbar, to the left of the "link" icon. When I click on that, the emoticons panel opens up.

Link to comment
Share on other sites

Thank you. I am truly honored.

 

Do you think that you can help me?. I can't get the Emoticons on the right panel back. Clicking on Show All does nothing. If I had an Emoticon I'd click on the one that makes me look sad. LOL!!

I am a bit of a technoklutz I am afraid. Are you using a new browser? I am using Firefox 12 On Fedora 16 - the emoticons show up fine for me. I only get them on the full editor (not the quick reply) and I can toggle the selection on and off by using the single smiley face about a third of the way along the icon-bar.

Link to comment
Share on other sites

I am a bit of a technoklutz I am afraid. Are you using a new browser? I am using Firefox 12 On Fedora 16 - the emoticons show up fine for me. I only get them on the full editor (not the quick reply) and I can toggle the selection on and off by using the single smiley face about a third of the way along the icon-bar.

I'm using the same browser that I always have for the last 12 years, Internet Explorer. They used to how up with this browser but not now. :(

Edited by pmb
Link to comment
Share on other sites

When you are in reply mode, there is a smiley near the middle of the ribbon/toolbar, to the left of the "link" icon. When I click on that, the emoticons panel opens up.

I'm in rely mode now. I don't know what the "ribbon/toolbar" is. Splain please!

Link to comment
Share on other sites

This:

 

post-305-0-93163500-1337880925_thumb.png

Awesome screen shot! :) However I don't see that on the web page on my screen. Were should I be looking for it?

 

Pete

Edited by pmb
Link to comment
Share on other sites

Awesome screen shot! :) However I don't see that on the web page on my screen. Were should I be looking for it?

 

Pete

 

 

What version of IE are you using?

 

edit spelling correction no e in using

Edited by dimreepr
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.