Jump to content
Sign in to follow this  
vedmecum

hard to read words on screen

Recommended Posts

hi to all . i need urgent help . i am using windows vista sp1 and windows 7 on a same pc . windows 7 is running awesome but there came problem in windows vista . i was playing a game and suddenly screen rotates by 90 degree . may be there is some problem in windows or in monitor driver . may be its in vista because windows 7 is running fine . try to resolve this problem .

 

thank you ....

Share this post


Link to post
Share on other sites

I can offer little help other than find the operators manual, go on a live chat with a support technician, or turn your monitor on it's side and make due. i'm very sorry i cannot give detailed instructions on how to remedy the issue, alas i wish you the best of luck.

Share this post


Link to post
Share on other sites

You have most likely pressed a key combination, whilst playing your game, that rotates the display. Try pressing CTRL+ ALT and one of the direction arrow keys.

 

Failing this go into your graphics card's control panel and look for a 'rotate display' option.. it might be under the Advanced Settings tab.

 

Failing this you could use the System Restore option in Windows and find a date to restore it back to just before it happened.

 

Failing this you could uninstall the graphics driver and reinstall it.

 

EDIT: If you go into the Windows Control Panel, select 'classic view' and you should see an icon for your graphics card where you should be able to access it's control panel..

Edited by StringJunky

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.