Jump to content

Serial ATA HD


person
 Share

Recommended Posts

I have a motherboard that doesnt suport SATA so i have a PCI card that alows me to plug a SATA hard drive in it.

 

The card seems to be working properly (in the device manager) and the hard drive is picked up in the device manager(under the heading "disk drives") but i dont know how to access it. It isnt listed in my computer.

 

I read through the manual and all it explains is how to install the card.

Link to comment
Share on other sites

in device manager disk drives, have you double clicked on the drive?

it should open a new window with details about it.

the top tabs should read something like: General, Policies, Volumes, Driver, and Details.

Link to comment
Share on other sites

it`s hard to say without actually being there and seeing it, but in `General` does it say the device is enabled?

it might be an idea to see what driver it has as well.

 

failing that, you`ll have to see if the BIOS picks it up, Does it have any s/ware on there, or is a blank new HDD?

are the PIP settings on the drive correct also? if in Doubt leave them out ;)

Link to comment
Share on other sites

uh oh, that last comment made by person is slightly worry-some, hopefully they don't do anything with that CD....

 

anyway person, if you come back here, do this:

 

1. Right click 'my computer' on the desktop, click 'manage'

2. In the left panel, select the 'disk management' option

 

You should see a couple different blocks on this screen, on of which should be a fairly large one that says 'unallocated data' - if you right click that drive, you may need to initialize the disk (it actually says initialize as a right click option)- but when you right click that unallocated block, if it's initialized, it should give you the option to create partition, or create new partition - follow that wizard and it'll set it up for you

 

as a side note, while you're setting up that new partition, if you aren't too technical I would probably advise leaving the default options, should be fine!

 

 

EDIT: as another side note, PLEASE do not right click or do anything with the Boot partition, probably the C: drive - if you initialize it, you'll never get the data back on that disk because it will be erased, make sure you're working only with the 'unallocated' disk =D

 

friendly word of caution

Edited by Dudde
forgot something
Link to comment
Share on other sites

Well thanx a lot ... It is at least listed in 'My Computer' now, however when i click on it it gives me the error.

 

Z:\ is not accesible

The parameter is incorect

Thnx for the help so far.


Merged post follows:

Consecutive posts merged

Haha thanx it works now !!! It was just busy formatting !!!

 

Thanx a lot dudde !!

Link to comment
Share on other sites

interesting that the drive show's up as Z: instead of D or E or F - did you keep all defaults when creating that partition?

 

if you aren't sure, try right clicking on that drive in 'my computer' - the Z: drive from the looks of it, and format once more - make sure you're formatting in NTFS (as long as you're using xp anyway) and it would probably be advisable to perform a 'quick format' - there's a checkbox at the bottom of the format window to do that.

 

again as a friendly side note, be sure not to play with your boot drive when using the formatting tools

 

 

EDIT:

whoops, too slow

 

hey that's awesome, glad to help!

Edited by Dudde
too slow
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.