Jump to content

Ubuntu Problem


Recommended Posts

I tried the default Ubuntu CD on my testing computer but it wouldn't load the GUI. I was wondering if you guys might have any suggestions.



Intel 945GNT mobo (using onboard video)

Pentium D 820

2gb 667mhz RAM

300gb HD on SATA

Link to comment
Share on other sites

The GUI won't load. Well can we assume that the CD is not corrupt? And that the installation was sucessfull?


If it was all installed properly then a compatability issue or configuration problem is the most probable.

Link to comment
Share on other sites

Installation went fine. The error is an X-Windows error, and it asks me if I want to look at the full details, but the details didn't seem too relevant. I assume it's missing drivers for the on-board video for the 945GNT motherboard chipset. Considering it's one of the mainstream chipsets, I would imagine this is a very fixable problem. Unfortunately I don't know anything about X-Windows configuration or the Ubuntu support system (I ran a couple of searches over there and struck out).


If anything it's probably a good thing -- a chance to learn something new, and all that. I just need a little pointing in the right direction, really. Thanks guys.

Link to comment
Share on other sites



That's probably where it'll tell you the error is...


OK, your graphics card chipset (onboard) is:


Video Intel® GMA950 onboard graphics subsystem.


I can't find it listed in the ubuntu wiki for supported architectures but it does give 3 generic onboard graphics systems :|


If I where you I'd go to ubuntuforums.com and post the error, you system spec including the above graphics chipset, and the contents of .xsession-errors

Link to comment
Share on other sites

Ok, I see the forums now -- they're actually kinda hard to find from their web page (and it's .org rather than .com, btw). I'll register and post the error there. I see a couple of posts from other people using the 945 chip set, but they don't appear to be asking about the on-board video.


It'll have to wait a bit. After I got the error I ghosted the workstation back to normal WinXP mode, and then the hurricane came through and knocked down my server and I lost my ghost image store. (They're sitting on the hard drive, I just need to get the server back up and running.)


But I appreciate the help -- it'll be interesting to get this going. :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.