Jump to content

Spectrophotometr Hach DR 3900 - hangs on startup


Greg007
 Share

Recommended Posts

This is my first post, I heartily treat all users, :-)

 

Spectrophotometr Hach DR 3900 - hangs on startup. I do not have a service manual - maybe someone has? I replaced the lithium battery on PCB and pressed the restart button - no change. Any suggestions?

Regards 

20210114_203258.jpg

Link to comment
Share on other sites

57 minutes ago, Greg007 said:

This is my first post, I heartily treat all users, :-)

 

Spectrophotometr Hach DR 3900 - hangs on startup. I do not have a service manual - maybe someone has? I replaced the lithium battery on PCB and pressed the restart button - no change. Any suggestions?

Regards 

 

 

When I used to service/repair instrumentation as part of my business I could put up with inadequate initial fault reports since I was being paid to fix things.

Here at SF we are not paid.

Another member here tried to be helpful (+1) as the user manual contains troubleshooting advice and does indeed list and offer advice on similar circumstances.

So how about a proper fault report, starting with

Hs this machine ever worked ?

If so when and how did it go wrong ?

What have you tried apart from battery replacement?
Have you for instance tried any of the troubleshooting proceedures listed in the manual ?

 

 

Link to comment
Share on other sites

I guess I got misunderstood, sorry for my English. I didn't mean that StringJunky didn't help me, just that there is nothing in the user manual about a crash at startup - Section 8 Troubleshooting.

The spectrophotometer worked for several years and it happened once that it crashed (for no apparent reason), but after switching it on / off several times, it started working. Now it freezes always.

Link to comment
Share on other sites

  • 7 months later...
On 1/14/2021 at 11:48 PM, Greg007 said:

Thank you for the link, but this is the user's manual. There are no helpful comments for this situation.

Dear Sir

Could you find any solution for your problem?
Also I have faced with same problem.

 

Thanks in advance for your kind reply.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.